Modified Technische Vorraussetzungen

Aus Fishnet Wiki
Version vom 12. August 2021, 11:29 Uhr von Fishnetservices (Diskussion | Beiträge) (Die Seite wurde neu angelegt: „== Mindestvoraussetzungen == AKTUELL - zuletzt geprüft für Version: 2.0.5.0 * PHP ab 5.6 bis 7.4 * curl library * MySQL ab 5.0.0 oder höher, am Besten au…“)
(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Zur Navigation springen Zur Suche springen

Mindestvoraussetzungen

AKTUELL - zuletzt geprüft für Version: 2.0.5.0

  • PHP ab 5.6 bis 7.4
  • curl library
  • MySQL ab 5.0.0 oder höher, am Besten auf Kollation utf8_general_ci
  • GDlib mit gif Support
  • Funktion fsockopen()

EMPFOHLEN:

  • Für Paypal Plus muss der Server TLS v1.2 unterstützen und Sie benötigen ein SSL Zertifikat (kein Proxy)
  • Paypal funktioniert evtl nicht einwandfrei auf virtuellen Servern, wenn die IP Adresse via NAT auf eine private IP Adresse umgesetzt und gefiltert wird. Wir empfehlen den Betrieb auf klassischen Servern.
  • Der Shop sollte auf jedem Shared Webhostingpaket problemlos laufen.